Author Topic: Struggling with streaming  (Read 520 times)

0 Members and 1 Guest are viewing this topic.

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Struggling with streaming
« on: June 06, 2017, 06:49:30 AM »
Hi folks

I am struggling to get my  stream out there, i have a no ip addy setup at
mms://brecklandcam.ddns.net:7070

I have ran the port checker and the port is open, but still not getting out
it works locally LAN, but not WAN, one is lost, gonna try dyndns next
Kind regards
Bashy

Offline hankster

  • Forecaster
  • *****
  • Posts: 435
    • NFM Weather
Re: Struggling with streaming
« Reply #1 on: June 06, 2017, 07:36:16 AM »
Most routers do not allow you to "hairpin". Try using internet access other than your own or a cell phone connected to the cell network and not your own WiFi.

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Re: Struggling with streaming
« Reply #2 on: June 06, 2017, 07:47:26 AM »
I dont have an application on my phone that will take mms, it just looks up google search :(
Kind regards
Bashy

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 3992
Re: Struggling with streaming
« Reply #3 on: June 06, 2017, 08:02:50 AM »
May help if you explained what you are doing. For outside world to see stream they need the IP address.
Randy, the Aviator is my father in 1963 with his Indian bike

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Re: Struggling with streaming
« Reply #4 on: June 06, 2017, 08:04:51 AM »
I have setup WD to stream my webcam, i am trying to get it to work outside of my lan
Can you please  try that address, it should open windows media player and show my web cam stream, i.e. he storm we is having
Kind regards
Bashy

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 3992
Re: Struggling with streaming
« Reply #5 on: June 06, 2017, 08:38:36 AM »
I have setup WD to stream my webcam, i am trying to get it to work outside of my lan
Can you please  try that address, it should open windows media player and show my web cam stream, i.e. he storm we is having

This opens media player but nothing.
Don't use WD so not familiar with setup.
For someone to see stream on outside world your public IP needs to be included along with port forward used for stream. You can google public ip checker for first part. Router will have settings for forwarding correct port.

Randy, the Aviator is my father in 1963 with his Indian bike

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Re: Struggling with streaming
« Reply #6 on: June 06, 2017, 08:52:40 AM »
Hi, yep, done all that with the router, turned off windows firewall, :(

In the mean time, i am streaming to youtube with another camera inside :)

https://www.youtube.com/channel/UCK-P2xte5kxbPuLCKzdyPcQ/live
Kind regards
Bashy

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 3992
Re: Struggling with streaming
« Reply #7 on: June 06, 2017, 09:03:11 AM »
Youtube stream is working. What are you using for streaming and what camera?
Randy, the Aviator is my father in 1963 with his Indian bike

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 3992
Re: Struggling with streaming
« Reply #8 on: June 06, 2017, 09:07:15 AM »
This is what Webcam 7 looks like. Most went to this a couple years ago but problem is you only get a couple FPS at best. For this to work you need public IP in address stream and open port WC 7 uses on computer its installed on. https://www.valentinenebraska.net/streamlive.php
Randy, the Aviator is my father in 1963 with his Indian bike

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Re: Struggling with streaming
« Reply #9 on: June 06, 2017, 09:23:15 AM »
Wirecast and Pro 9000 camera, its resource hungry, as most of the programs are :(
My upload speed aint great, so i had to lower the resolution right down, much lower
and it will be a postage stamp lol
Kind regards
Bashy

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Re: Struggling with streaming
« Reply #10 on: June 06, 2017, 09:33:09 AM »
Shut it down now, dont like the 80%+ cpu, its on a quad core with 8gb too :o
Kind regards
Bashy

Offline Bashy

  • Forecaster
  • *****
  • Posts: 767
    • Suffolk Weather
Re: Struggling with streaming
« Reply #11 on: July 18, 2017, 04:32:24 AM »
Hi folks, just trying out connecting my 70D to the pc and using it with wirecast Pro,
 https://youtu.be/ZuRBCAGyLCQ

Not bad quality but because it's using 2 programs EOS utility and wire cast, could is at 100% that's with 2x wd running,

Is there a password authentication to connect camera with the EOS utility?
Kind regards
Bashy