Author Topic: VirtualVP has stopped working  (Read 1138 times)

0 Members and 1 Guest are viewing this topic.

Offline ordnance1

  • Member
  • *
  • Posts: 11
VirtualVP has stopped working
« on: April 03, 2015, 11:26:23 PM »
for a couple of years now I have been running VirtualVp with

    WeatherObserver
    WeatherDisplay
    WeatherLink

Today I had an error message (which I did not take the time to read) and cleared it and rebooted the computer. Now VirtualVP opens passes data back and forth with the Vantage Pro data logger but not passing along the data to my open software.

Has anyone else ever experienced this and issue and have any ideas?

Offline duke666

  • Senior Contributor
  • ****
  • Posts: 187
    • Nightingale Weather
Re: VirtualVP has stopped working
« Reply #1 on: April 04, 2015, 01:32:57 AM »
Have you checked the mapping for the comm ports are correct or the IP's are correct? You don't say which you are using.

Offline gwwilk

  • Southeast Lincoln Weather
  • Forecaster
  • *****
  • Posts: 1771
    • SouthEast Lincoln, NE Weather
Re: VirtualVP has stopped working
« Reply #2 on: April 04, 2015, 07:49:20 AM »
Did you perchance just finish installing Windows Updates?  The latest updates refuse to run unsigned drivers, e.g. unsigned virtual port drivers.  If that is the case, there is a free signed 64-bit virtual port driver mentioned here.
Regards, Jerry Wilkins
gwwilk@inebraska.com

Offline ordnance1

  • Member
  • *
  • Posts: 11
Re: VirtualVP has stopped working
« Reply #3 on: April 04, 2015, 10:07:27 AM »
Have you checked the mapping for the comm ports are correct or the IP's are correct? You don't say which you are using.
Did all of that and everything was as it should be.  I ended up having to do a system restore. This solved all my problems with the exception of Weather Observer. I contacted the developer  of Weather Observer and  he logged onto my machine and got it working. He discovered  a bug that only occurs when the program is totally disconnected  from the data logger.