Author Topic: Rainwise MKIII - odd temperature readings  (Read 390 times)

0 Members and 1 Guest are viewing this topic.

Offline whitetailer

  • Member
  • *
  • Posts: 1
Rainwise MKIII - odd temperature readings
« on: May 23, 2017, 01:53:44 PM »
For nearly a week, temperature readings have been significantly below what they should be. For example, it was reading -32F today. This is not unheard of in Wisconsin - just not this time of year.  Before I order a new RH/Temp sensor from Rainwise, I'm curious to know if this is an absolute symptom of the sensor, or could it be software related (WeatherView32). I've noticed that when the weather system "locks up", it will record increasingly colder temperatures (over the course of 15 min. or so) until it repeats all weather data. Looking for any advise before I have to brave a 3 story barn with a steel roof to replace a sensor on a 15' mast. Thanks.

Offline wa6fwf

  • Senior Member
  • **
  • Posts: 90
  • Blitzortung 1196
Re: Rainwise MKIII - odd temperature readings
« Reply #1 on: May 24, 2017, 12:08:26 AM »
I'm guessing you have no console and are only using a CC-3000 interface to weatherview32?, shutting down weatherview32 and using hyperterm or putty you can connect to the serial port on the CC-3000 and type  "header" which will tell you the order of the data and then "now" which will give you the current readings, if the  data is good then you have a issue with weatherview32.

Kevin

Offline pwdiver

  • Beach Area Weather
  • Senior Contributor
  • ****
  • Posts: 238
  • My 1972 Challenger
Re: Rainwise MKIII - odd temperature readings
« Reply #2 on: May 24, 2017, 08:25:45 AM »
This might not apply at all but I had issue's with the voltage that my battery was putting out found that when the voltage was showing 5.8 V or lower that my barometer would start to act up it would steadily start to climb.  :-|

 

anything