Author Topic: 5 in 1 battery light  (Read 1972 times)

0 Members and 1 Guest are viewing this topic.

Online DoctorKnow

  • Forecaster
  • *****
  • Posts: 1079
Re: 5 in 1 battery light
« Reply #25 on: July 12, 2017, 10:10:49 PM »
Daman, My smarthub also reads the signal from the outdoor sensor when my display doesn't. Sometimes only one display will drop, but many times both of them do. Weird.

Offline daman

  • Senior Contributor
  • ****
  • Posts: 217
Re: 5 in 1 battery light
« Reply #26 on: July 12, 2017, 10:44:49 PM »
It's almost as if the wind is blowing away the signal transmitted by the five and one LOL
AcuRite 01057RM Pro 5-in-1 Color w/ bridge/SmartHUB

 

Online DoctorKnow

  • Forecaster
  • *****
  • Posts: 1079
Re: 5 in 1 battery light
« Reply #27 on: July 14, 2017, 10:13:55 AM »
Since installing the Fusions, my thermometer is reading the same or even cooler than surrounding sites. It matches my temp/humidity sensor in my solar shield very closely also. It has always been too warm by a few degrees before. This is a hard wx station to figure out!

Code: [Select]
Outdoor #52 sec30.0C 70% (dew 23.9C, heat 35.0C)86.0F 70% (dew 75.0F, heat 95.1F)
 
Indoor2 sec1020.5hPa (1020.0hPa)30.14inHg (30.12inHg)
 




 Outdoor34 sec30.1C 76% (dew 25.4C, heat 36.9C)86.2F 76% (dew 77.7F, heat 98.4F)
« Last Edit: July 14, 2017, 10:15:37 AM by DoctorKnow »

Offline daman

  • Senior Contributor
  • ****
  • Posts: 217
Re: 5 in 1 battery light
« Reply #28 on: July 14, 2017, 12:10:32 PM »
What's fusions?
AcuRite 01057RM Pro 5-in-1 Color w/ bridge/SmartHUB

 

Online DoctorKnow

  • Forecaster
  • *****
  • Posts: 1079
Re: 5 in 1 battery light
« Reply #29 on: July 14, 2017, 12:51:41 PM »
Rayovac Fusions batteries.

Offline benay ra'am

  • Senior Member
  • **
  • Posts: 90
Re: 5 in 1 battery light
« Reply #30 on: July 15, 2017, 04:36:05 PM »
The only issue that I notice is sometimes the displays drop out when it's windy.
Strange mine does the same thing!!, high winds/winds from storms will knock down the signal to my display, WU and my dashboard are UN EFFECTED so I know it's not the 5n1 that's the problem its the display not reading the packets for some reason.

Dang it! I'm getting the same thing too, Had a Rain/ Wind event last Saturday and the signal wasn't choochin' like it was before. I know transmitters very well, working as a TV/ Radio Broadcast Engineer for 30 years and a Avionics Technician for the last 16 years. There is a inherent problem with the 5-in-i Sensor Transmitter. Right now my 5-in-1 it's choochin' pretty good. The next weather event will confirm a problem or not. I hoping not as I don't look forward with dealing with acrusite's customer support with their canned trouble shooting. Batteries I use are PROCELL by Duracell, about the best there is for a Alkaline Battery......................
As I mentioned in my above post I DO NOT think it's the 5n1 sensor out side because my WU is still being updated and so is my AcuRite page when i'm seeing this loss of signal on my display, so that tells me the 5n1 is transmitting just fine.

I should clarify, I lost the signal to one display and dropped down one bar on the other display, dropped one bar on the smartHub, After the one display regained the signal, I was not receiving Data from the Sensor even tho I was getting the carrier wave( from the Displays) as confirmed from the the Displays ( Data not changing), Acurite and WU. Since that time from last Saturday, my PWS is choochin' pretty good. I'm just going to chock it up as a glitch.................
« Last Edit: July 15, 2017, 04:44:21 PM by Chief_10Beers »




CoCoRaHS: NC-JH-80

Online DoctorKnow

  • Forecaster
  • *****
  • Posts: 1079
Re: 5 in 1 battery light
« Reply #31 on: July 30, 2017, 01:23:37 PM »
An update on the Fusions. No loss of power at all since installing them! Not sure if there is a short, or if the batteries really are that good. I think I will change them again to another brand like Duracell and see if the problem returns.