Author Topic: Computer Issue  (Read 860 times)

0 Members and 1 Guest are viewing this topic.

Offline Dr Obbins

  • Forecaster
  • *****
  • Posts: 1147
Computer Issue
« on: January 04, 2018, 07:50:31 PM »
I have been having this computer issue for a few months now and am looking for direction. I have a Dell laptop, Linksys router and cable modem on Spectrum internet. Also connected by USB is a Toshiba hard drive, Logitech wireless keyboard, and Logitech wireless mouse.

Here are the symptoms:
1. Intermittent mouse. Sometimes it will work fine for a few days, other times it is totally useless.
2. Slow interned speed. Spectrum said I should have 10Mbps minimum. Tonight while it was acting up, I did 3 speed tests. I got 7, 3, & 3 Mbps. I rebooted the modem and router and got 72Mbps. Typically it runs 40 - 50.
3. Sluggish computer response. It is acting like it is busy doing something, but checking it's performance memory usage is well under 50% and CPU is minimal.
4. Tonight my daughters streaming TV show stops working. At the same time I did the speed tests mentioned above (attached). The mouse and keyboard are separate USB and they both were severely lagging, or unresponsive also.
5. After rebooting the router and modem, everything is working well. The laptop and external HD stayed on battery when everything was unplugged.
6. Other times I have just disconnected the HD and the mouse started working fine again.
7. Windows Defender tells me that everything is up to date and OK.
8. I store saved pics on the HD. When accessing them, the mouse slows down, but the keyboard with touch pad work OK. The pics are 4mb so is this just the nature of an external HD?
9. I called Spectrum and they said everything on their end is working fine. After calling again, they finally came out. We ran a few speed tests hook directly up to their modem and had good responses. But bad results on the laptop. We replaced the CAT5 wire from the modem to the router and all seemed fixed for a few days.

Any ideas?

Offline Garth Bock

  • Bloomington, Illinois Weather
  • Forecaster
  • *****
  • Posts: 2137
    • Twin City Weather
Re: Computer Issue
« Reply #1 on: January 04, 2018, 10:51:59 PM »
You have multiple issues so first lets deal with each one. Sounds like you have some software that is running and eating up your machine's power. When this happens go into the Task Manager and see what process or app is running at a high percentage.

Overall the machine is sluggish....

First...you say that Windows Defender reports no problems. Download from ]www.ninite.com/url] Malwarebytes. Run it to make sure.
Second....go into the installed programs list and de-install anything you don't need or recognize.
Third....if you are running any additional programs like Spybot, Spyware Killer, remove them
Fourth....verify that during the last Adobe update that McAfee wasn't force installed. Also remove any install of Norton
Fifth.....clear your history and browser cache and remove any plugins that Firefox has. You can also use Chrome browser instead.
Run your timing test again. See if that makes any changes.

Now as for your mouse/keyboard and hard drive going to sleep

First....go into your power settings. Select - Change Plan Settings - Select Advanced Power Settings. Select USB Settings and then USB Select Suspend Settings. Disable both settings. This prevents your USB ports from going to sleep.
Second....go to the PCI Express setting and turn them off too.

Reboot and try your mouse/kyboard/HD over time to see if they go to sleep. See if your laptop gets sluggish after this. If this doesn't help much and you would like....you can install Teamviewer and I will remote in and help you.

You know by asking this question here you will get a slew of answers.
« Last Edit: January 04, 2018, 10:53:42 PM by Garth Bock »

Davis VPro2,VWS,WL,VVP,WD,WDL,Cumulus,WV32,VPLive

Offline W3DRM

  • Forecaster
  • *****
  • Posts: 3314
    • Carson Valley Weather
Re: Computer Issue
« Reply #2 on: January 05, 2018, 12:06:04 AM »
What OS are you running? I've had problems with Win10 running an indexing routine in the background which literally brought my system to a crawl. i've got an HP w/i7 CPu @3.8Ghz so it should run fast. I have 2 2TB HD's connected via USB V3 ports and two internal 2TB HD's. After turning off the HD indexing, everything returned to normal speed and I've had no further problems in over a month now.

NOTE: I could see the HD's at 100% usage via Task Manager.
Don - W3DRM - Minden, Nevada --- Blitzortung ID: 808 --- FlightRadar24 ID: F-KRNO2
Davis Wireless VP2, WD 10.37s80,
StartWatch, VirtualVP, VPLive, , Win10 Pro
--- Logitech HD Pro C920 webcam
--- RIPE Atlas Probe - 32849

Offline Cutty Sark Sailor

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 2933
    • Frankfort Weather - TwinHollies WeatherCenter
Re: Computer Issue
« Reply #3 on: January 05, 2018, 07:03:35 AM »
Hey Dave!
Sounds strange, but I had exactly same symptoms... believe it or not a new mouse solved them all... In fact, this has happened twice spaced about 3-4 years apart, ... and both times I did a bit of head-banging before trying a new mouse.  Sluggish, slow, intermittent, etc...
 

Offline dupreezd

  • Forecaster
  • *****
  • Posts: 453
Re: Computer Issue
« Reply #4 on: January 05, 2018, 07:38:11 AM »
Quote
After turning off the HD indexing, everything returned to normal speed and I've had no further problems in over a month now.
+1 on this.

Also, disable quick removal. Picture below show where to disable both Indexing and quick removal.

 [ You are not allowed to view attachments ]
« Last Edit: January 05, 2018, 07:39:44 AM by dupreezd »
WS-1200-IP | ObserverIP | Meteobridge
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline Dr Obbins

  • Forecaster
  • *****
  • Posts: 1147
Re: Computer Issue
« Reply #5 on: January 05, 2018, 09:06:22 AM »
A slew of answers is good as one or more of them will probably be the right one. I am also thinking there is more than one issue here.
1. Installed Malwarebytes and it found 278 issues. 95% dealing with Chrome.
2. Uninstalled all not needed programs and FF add-ons.
3. The mouse & keyboard are not sleeping, just intermittent.
4. Turned off indexing on the external HD.

Up next
1. Will get a new mouse today.
2. Spectrum is scheduled to come out here tomorrow.

I appreciate the responses. Attached is a pic of ice on the inlet marsh we got Wed night.

Offline tmabell

  • Senior Contributor
  • ****
  • Posts: 225
Re: Computer Issue
« Reply #6 on: January 06, 2018, 04:27:03 PM »
Sometimes a HD on the way to failure will slow down the OS as well.  Unless I misread your symptoms, the problems seem less with the USB HD disconnected?  If so that should be a clue.  Check Windows Event Manager logs to see if anything shows up?  One other thought, do you have a wireless keyboard/mouse? 

Offline Dr Obbins

  • Forecaster
  • *****
  • Posts: 1147
Re: Computer Issue
« Reply #7 on: January 06, 2018, 08:49:18 PM »
Yes, both a wireless keyboard & mouse. The external HD is a solid state. How long should they last? What are the symptoms of failure? Attached is an event log. Don't know what to make of it.

Today I replaced the wireless router, a wireless mouse and the cable co. replaced some connectors and switched the port out along the street. So far so good. Don't seem to be having any issues any more. Thanks for all the input.

 

anything