Author Topic: WU removes me from the Map Daily  (Read 210 times)

0 Members and 1 Guest are viewing this topic.

Offline bdh

  • Member
  • *
  • Posts: 2
WU removes me from the Map Daily
« on: March 14, 2018, 02:28:17 PM »
Anyone know why weather underground removes me from map every day, usually from about 9am-4pm unless it is cloudy. My station still reports, is online no gaps in graph on any data. 2 of the stations near me must be in the shade as they are always way lower in temp than others around me but those 2 are the closest to me. I took apart and cleaned lubed and replaced fan/solar panel /wind cups part with a different one as old one was noisy working good now. I have always ran higher in temp than the 2 station SW of me I am in Line with other stations around me? My station ID is KINVINCE3
Did weather Underground change their algorithms blocking stations with high readings which mine is not high compared to a larger area? This just started about a month ago

I am using an acurite 5-1, mounted 7-8 foot above grassy area in full sun no obstructions near it using the new access to report to WU and also running old hub, all data on acurite website is what it should be from both reporting devices  this is my third 5-1in 5+ years,  I am holding out for the atlas release. I am also looking at the Sky/air product

Thanks BDH

I am back on the map now 3:20pm est and I see where they removed 1 of the stations (MIN015)
 I am being compared with from the map it still reporting lower 7 degrees

« Last Edit: March 14, 2018, 03:26:15 PM by bdh »

Offline DoctorKnow

  • Forecaster
  • *****
  • Posts: 1180
Re: WU removes me from the Map Daily
« Reply #1 on: March 14, 2018, 05:30:51 PM »
They remove mine at times as well, and it reads higher than my fine offset WH-2310 which is in the same area of my yard. The Atlas and my tower thermo/hygro 2n1 reads in line with the 2310 so I know it is the 5n1. My particular 5n1 doesn't like temps in the 50s as that is when it really goes high for some unknown reason.