Author Topic: WS-1001 Wifi Outdoor Array Probably Dead?  (Read 697 times)

0 Members and 1 Guest are viewing this topic.

Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
WS-1001 Wifi Outdoor Array Probably Dead?
« on: October 30, 2017, 07:25:16 PM »
During yesterday's storm, my sensor array dropped offline.  Tonight I pulled it down, checked the batteries, performed the reset, etc., nothing brought it back.  The display was on version 2.2.9, so I updated it to the latest 2.4.4, setting the correct frequency (mine is a European clone).  The display took the update, and the array started communicating again for the most part.  Wind speed & direction are now reporting, however the temp is registering -40 and no humidity.  I have tried resetting the array again, no joy.  I compared the main.ini files between 2.2.9 & 2.4.4, the sensor settings are the same.  Is it worth trying to get a new temp & humidity board and resurrect the rest of this array, or junk it and get something else? 
So many trees in NJ!


Offline dupreezd

  • Forecaster
  • *****
  • Posts: 435
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #1 on: October 30, 2017, 07:44:12 PM »
Having wind speed and direction is a good sign that there is communication between the sensor array and console.
Rain might have been blown onto the temp and humidity sensor if the wind was very strong. Let it dry out for a few days and see what happens.

Another option is to remove the shields and see if the sensors are wet. There are a few reports that water leaks in between the body and upper shield.
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #2 on: October 30, 2017, 07:48:53 PM »
Thanks, I did remove the shield, the sensor is dry and looks ok, not corroded or anything.  I am going to let it sit for a day or two like you suggest.  I also sent a note to ambient tech support like I saw on another thread about replacing the sensor, maybe I will get lucky and they will send me a replacement sensor board.

I live in NJ and yesterday's storm was the worst weather this array has seen in it's 2 year life.
So many trees in NJ!


Offline dupreezd

  • Forecaster
  • *****
  • Posts: 435
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #3 on: October 30, 2017, 07:57:41 PM »
Do you have a picture of your sensor?
WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #4 on: October 30, 2017, 08:10:33 PM »
Working on a picture now.
So many trees in NJ!


Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #5 on: October 30, 2017, 08:36:07 PM »
Ok, so I might have some corrosion.
So many trees in NJ!


Offline dupreezd

  • Forecaster
  • *****
  • Posts: 435
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #6 on: October 30, 2017, 08:59:09 PM »
You have the newer digital type of sensor. Mine is still the older NTC Bead.

Looking at the second track from the left, it appears as if there is a water stain around it all the way down to the sensor.
Give this a try. Hold a small piece of paper over the hole in the sensor with your finger, then with a tooth brush, gently try and remove the corrosion. Don't use any solvents.



WS-1200-IP | ObserverIP | Meteobridge 3.6
WU, PWSWeather - KTXCONRO61
CWOP - FW0717
Blitzortung 2100

Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #7 on: October 30, 2017, 09:09:32 PM »
Thanks, I cleaned it up as best I can, I'll wait and see if it gets any better.  Otherwise, looks like a WS-2902 or WS-8478 is in my future.
So many trees in NJ!


Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #8 on: November 02, 2017, 01:28:12 PM »
Update - the sensor has not come back online, but Ed @ Ambient Weather did get back to me and requested Foshk send me a replacement sensor.  If that does not fix the array, then I think I have settled on the WS-8478 as its replacement.
So many trees in NJ!


Offline MikeWest

  • Member
  • *
  • Posts: 25
    • Observatory West
Re: WS-1001 Wifi Outdoor Array Probably Dead?
« Reply #9 on: January 05, 2018, 10:27:09 AM »
Further update - Thanks to the great support by Ed, I did receive the replacement sensor in a very short period of time, then proceeded to break the piece where the ribbon connects inside the array while disconnecting the broken sensor.  I went ahead and bought the WS-2902, no issues with it reporting to WU, AW, or using Google Home & Amazon Alexa.
So many trees in NJ!