Author Topic: OS WMR968 Temperature/Humidity readings not showing  (Read 2298 times)

0 Members and 1 Guest are viewing this topic.

Offline wrj47

  • Member
  • *
  • Posts: 5
OS WMR968 Temperature/Humidity readings not showing
« on: March 21, 2016, 11:30:29 PM »
I have an Oregon Scientific WMR968 station. The temperature and humidity readings are not showing up from the outside unit. I took the str928n sending unit apart and changed the Litium AA batteries but it still does not send to the base unit. The original Ni-MH Battery is still in there. The outside wires look ok. I would like to know if anyone has expereinced this and what would possibly be the reason for it not working. The rest of the hardware is working correctly, just the temperature and humidity readings are not showing. Any suggestions are appreciated.
« Last Edit: March 21, 2016, 11:32:04 PM by wrj47 »

Offline JerryS

  • Member
  • *
  • Posts: 2
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #1 on: April 05, 2016, 02:00:57 PM »
I'm having a similar problem with mine but the temperature reading shows for a while. Then a low battery indicator show up next to the temperature reading on the base. After a time the temperature reading and the low battery disappear completely. I replaced the lithium batteries and the ni-mh and still the same problem. Do you ever get a temperature reading, IE when you power the base down?

Offline wrj47

  • Member
  • *
  • Posts: 5
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #2 on: April 05, 2016, 02:09:49 PM »
It did not work intermittently at all and did not show low battery. It just stopped working. My other satellites send and the base receives the information. I was thinking of getting a new no-mh and trying it, but I assume the new lithium batteries should work but they haven't.

Offline tbrasel

  • Contributor
  • ***
  • Posts: 130
    • Northwest Arkansas Weather.com
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #3 on: April 05, 2016, 03:18:06 PM »
Yes, mine dropped out last year (I think in May) and appears similar to your problem/issue. The root cause to this failure was ANTS! 

You would not believe the actual number of ants that made their home in the little white sensor.

Speaking which...you reminded me to get out and place some granular type pest control at the base of my pole/station!

It's that time again  #-o

Best regards
tbrasel
Best Regards
tbrasel

Bentonville Arkansas, USA
Hardware: Davis 6153 - Wireless Vantage Pro2 with FARS
Software: VWS V15.00
Website: https://www.nwarwx.com

Offline JerryS

  • Member
  • *
  • Posts: 2
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #4 on: April 05, 2016, 03:22:04 PM »
I found this on ambient weather on how to check when the outdoor sensor no longer transmits.
You can diagnose by the light on the solar transmitter.
http://ambientweather.wikispaces.com/WMR-968%2C+outdoor+sensor+no+longer+transmits

You can check the contacts on the cable coming into the transmitter from the sensor and clean them
with some alcohol.

Offline wrj47

  • Member
  • *
  • Posts: 5
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #5 on: April 05, 2016, 04:02:05 PM »
Were the ants in the batteries area at all? I looked at the sensor and there wasn't any indication of insects. There was some water in the the battery area when I opened it up, but the rest of the solar units are out there also and they are working. So you didn't have to replace your temp/humidity sending solar unit?

Offline tbrasel

  • Contributor
  • ***
  • Posts: 130
    • Northwest Arkansas Weather.com
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #6 on: April 05, 2016, 05:15:38 PM »
No the ants trolled right by the C-clamp holding the solar/battery housing...on up the pole right by the horizontal arm for the rain gauge...then took aim on the temperature/humidity sensor I have housed in an aspirator. They had attacked a wasp nest inside the aspirator housing as well & I think this might have been the straw that broke the camels back...per say...when they attempted placing it piece by piece (wasp nest) inside the sensor. They were destructive little guys...but I guess in hindsight...more damage could have occurred.
Best Regards
tbrasel

Bentonville Arkansas, USA
Hardware: Davis 6153 - Wireless Vantage Pro2 with FARS
Software: VWS V15.00
Website: https://www.nwarwx.com

Offline wrj47

  • Member
  • *
  • Posts: 5
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #7 on: April 05, 2016, 07:27:30 PM »
Jerry:

Thanks for the info, I'll try looking at that after it stops snowing by us.

tbrasel:

Nice that yours is working again.

Offline wrj47

  • Member
  • *
  • Posts: 5
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #8 on: April 16, 2016, 05:12:54 PM »
Jerry:

I tried doing that and it didn't work. I also tried connecting it to the other solar unit. Same results. Looks like the temp/hydro may be the culprit.

Offline Greg_M

  • Senior Contributor
  • ****
  • Posts: 210
    • Hood Canal Webcam
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #9 on: April 16, 2016, 05:31:53 PM »
The temp/humid sensors fail just because. I've been through 3 or 4.
The last one has gotten weaker and I had to move it closer to the 968. It's still working kinda.
I think OS equipment is not meant to be used outside.

On an optimistic note, I just found another rain gauge so I now have that working again after almost 2 years without. This number 3
The other Greg....
W9WD

Offline Greg_M

  • Senior Contributor
  • ****
  • Posts: 210
    • Hood Canal Webcam
Re: OS WMR968 Temperature/Humidity readings not showing
« Reply #10 on: March 26, 2017, 02:49:03 PM »
Correction
OS hardware is the worst I have ever seen.
The rain gauge I installed not quite a year ago has failed. This makes either number 3 or 4.
I shall not replace or repair this PoS.

I suggest you spend the money and get a better more reliable brand. By the time you count how many senders you have to buy (if you can find them) just to keep this station working, you will have spent the same amount as a Davis and suffered less frustration.
The other Greg....
W9WD