Author Topic: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode  (Read 807 times)

0 Members and 1 Guest are viewing this topic.

Offline schwab

  • Senior Member
  • **
  • Posts: 75
6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« on: September 01, 2014, 07:49:51 AM »
When my GREEN 6.8 PCB detector goes into "interference mode" it no longer registers as being in interference mode on the Blitzortung.org participants page.

 #-o

I verified this during three recent occasions of having nearby thunderstorms that trip interference mode.

Is this a new software bug/glitch?
« Last Edit: September 01, 2014, 08:03:50 AM by schwab »

Offline Cutty Sark Sailor

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 2944
    • Frankfort Weather - TwinHollies WeatherCenter
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #1 on: September 01, 2014, 08:52:44 AM »
I'm not sure it's a software bug, or glitch... Team is working on server algorithms, signal quality, accuracy, etc... may be no more than temporary
New server processing etc is priority for them right now, liable to see several strange things over the next few weeks...
Mike
 

Online miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3178
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #2 on: September 01, 2014, 08:57:13 AM »
I don't ever remember seeing my Green [USB6.8] station showing an interference status on the participants page on Blitzortung. The yellow LED was on constantly and my GUI (OpenWRT) was showing intereference, but the only thing that happens on the participants list is a very low Effectivity score.

I believe that this feature is only supported in RED systems. (my RED will show interference when it is occurring on my station)

Greg H.

« Last Edit: September 01, 2014, 08:58:58 AM by miraculon »


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline schwab

  • Senior Member
  • **
  • Posts: 75
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #3 on: September 01, 2014, 09:03:53 AM »
Interference was definitely reported on the Blitzortung.org Participants page in the past for my 6.8 Green PCB System.

Offline wxman44

  • Member
  • *
  • Posts: 6
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #4 on: September 01, 2014, 04:10:35 PM »
I concur. I also have a green board running and noticed this. It's been this way for at least a few months though.

Offline Cutty Sark Sailor

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 2944
    • Frankfort Weather - TwinHollies WeatherCenter
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #5 on: September 01, 2014, 05:09:54 PM »
I concur. I also have a green board running and noticed this. It's been this way for at least a few months though.
That would be about the time they started working on station signal quality, and revisions and upgrading to server processing... no fear, Gentile Green Stations... you're not obsolete. I know there may be some 'changes' it what we refer to as 'interference mode', among many other things.,.. Gonna be a fun 'off season' in the Northern Hemisphere, especially. Imagine how confused Oceania will be watching their info upgrade and change as they head into Spring Down Under...
 

Offline schwab

  • Senior Member
  • **
  • Posts: 75
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #6 on: September 01, 2014, 05:43:35 PM »
Earlier this afternoon I was checking and there was a USA Green System  in Interference Mode on the Blitzortung Participants Page....so I may be in error with my observations...

 #-o

Online miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3178
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: 6.8 "GREEN" PCB Detector Fails To Show Interference Mode
« Reply #7 on: September 01, 2014, 10:04:55 PM »
As of this moment, my USB6.8 "green" is in "Interference 1" mode per the GUI.
The participants page on Blitzortung.org, the "status" column is showing "Running".
Keep in mind that I am using the XLT 3 OpenWrt / 31e Linux Tracker on a MR3020, not the PC Windows version. Perhaps the interference mode report is different between the PC/Windows version and the OpenWRT version.

Greg H.



Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF