Author Topic: Monthy/Annual rainfall not correct on home page  (Read 340 times)

0 Members and 1 Guest are viewing this topic.

Offline lobsterman

  • Senior Member
  • **
  • Posts: 76
    • Cape Small Harbor Weather
Monthy/Annual rainfall not correct on home page
« on: October 24, 2017, 08:06:49 AM »
The precip totals for month (Oct - should read 27) and annual (should be about 26") are incorrect, though when I go look at the almanac they are shown correctly. Anyone aim me at what might be causing this? All was well until about 1 - 2 weeks ago

Davis VP2 and Meteobridge



 [ You are not allowed to view attachments ]

Offline Jasiu

  • Senior Contributor
  • ****
  • Posts: 190
Re: Monthy/Annual rainfall not correct on home page
« Reply #1 on: October 27, 2017, 11:38:56 AM »
Website URL?

Offline lobsterman

  • Senior Member
  • **
  • Posts: 76
    • Cape Small Harbor Weather
Re: Monthy/Annual rainfall not correct on home page
« Reply #2 on: October 27, 2017, 01:35:15 PM »
Ooops, apologies, thought I had put it there:
suiattle.net/CapeSmallHarborWeather/mbridge/index.php

Offline Jasiu

  • Senior Contributor
  • ****
  • Posts: 190
Re: Monthy/Annual rainfall not correct on home page
« Reply #3 on: October 27, 2017, 05:48:04 PM »
If you go to:

Code: [Select]
http://suiattle.net/CapeSmallHarborWeather/mbridge/check-fetch-times.php?show=wx
you can see directly what is in the MBtags.php file that is uploaded from the Meteobridge.  It shows:

Code: [Select]
rain0total-daysum|0.01|// rain total today:|:
rain0total-monthsum|4.09|// rain total this month:|:
rain0total-yearsum|4.09|// rain total this year:|:
rain0total-ydaysum|1.55|// rain total yesterday:|:

If you log into the Meteobridge, you can take a look at the Live Data tab and see if it reports the same thing.

The Almanac page works off data previously reported to WU, so it isn't affected.

Offline lobsterman

  • Senior Member
  • **
  • Posts: 76
    • Cape Small Harbor Weather
Re: Monthy/Annual rainfall not correct on home page
« Reply #4 on: October 28, 2017, 11:35:53 AM »
The Season Total on the home page was accurate (around 27" or so) up until early October. The one thing I did then was to change the batteries in the Davis VP2, though I did leave the 120 VAC adapter plugged in as I did it. Is it possible that changing the batteries re-set the data logger?

Offline Jasiu

  • Senior Contributor
  • ****
  • Posts: 190
Re: Monthy/Annual rainfall not correct on home page
« Reply #5 on: October 28, 2017, 11:50:27 AM »
Probably worthwhile to look through the Meteohub / bridge forum and see if that has happened to anyone else. Can always ask there if you don't find it in the archives.