Author Topic: Wifi connection trouble with China clone of WS2902  (Read 711 times)

0 Members and 1 Guest are viewing this topic.

Offline Dubodil

  • Member
  • *
  • Posts: 2
Wifi connection trouble with China clone of WS2902
« on: January 17, 2018, 01:32:11 PM »
Hi guys!

Can anybody help me with wifi connection trouble?

I have buy Misol Wifi Weather Station, Control panel looks like clone of WS2902. Configuration program on mobile device (WS Tool) looks like AmbientTool.

After first try of connection, device has connected to my router, but no data was transferred to WU and other sites. I try to reconnect to router, but nothing happens. I try to connect to three other routers and get only "FAIL" message on mobile device.

At this time device available from WS Tool/AmbientTool, i can save WU and weathercloud settings ("Success" in WS Tool), i can ping control panel from PC. But Wifi icon on ControlPanel does not displayed. No data transferred to WU/WeartherCloud.

When i turn Control Panel to manual WIFI configuration mode, WIfi icon rapidly flashing, but when i try to save any wireless connection settings from WS Tool (Add device) i get "FAIL" message and Wifi icon on Control Panel still flashing.

I try to connect to three different routers, but no success. Routers is only on 2.4 GHz.

Distance between Control Panel and router - around 3 meters.
I use WPA2 for wireless security. I tried to switch to WEP - nothing happens.
Wifi speed is B and G. MAC filtering is off.

WS Tool/AmbientTool was installed on iPhone 6, iPhone 4S, iPAD 2. Control panel powered by battery and power adapter. All batteries are new.

I have record a small video about my situation, it available on link https://yadi.sk/i/uABOZb6I3RPuzQ

Any ideas?

Thanks!
DD

Offline johnashp

  • Member
  • *
  • Posts: 8
    • Fuente Meca, Spain PWS
Re: Wifi connection trouble with China clone of WS2902
« Reply #1 on: January 29, 2018, 01:43:06 AM »
I had great problems getting my similar WS to connect to the WU server. Then I found I had made a mistake with the password. They are difficult to "type" into these devices. I too had tried "everything" to get it to connect, including re-entering the password. I tried one more time, re-entering username and password, and it connected! Give it a go.....

 

anything