Author Topic: WS-2902 Weather Underground Connection  (Read 589 times)

0 Members and 1 Guest are viewing this topic.

Offline Captsalt

  • Member
  • *
  • Posts: 4
WS-2902 Weather Underground Connection
« on: May 09, 2018, 06:01:56 AM »
I've set up my Ambient WS-2902 for weather reporting and it works fine with Ambient.net and Weathercloud.
The Weather Underground site updates once or twice and then fails indicating, "This PWS is not reporting".
How do I fix the situation?
Thanks for any help!
Captsalt

Offline Notoriousnick

  • Member
  • *
  • Posts: 22
  • Weathering the changes ...
Re: WS-2902 Weather Underground Connection
« Reply #1 on: May 09, 2018, 07:10:11 AM »
I had the same thing happen to me.

I then noticed that AmbientTool offered a firmware update (to v1.1.4). I tapped that option and surprisingly, after the update, reporting to WU instantly began and hasn't missed a beat since.

There might be some other reason, but this certainly appeared to be it for me!

Cheers,
Nicholas
Fine Offset WH-2900 [aka AW WS-2902]



Weathercloud: https://app.weathercloud.net/d4288246333

Offline JayTees

  • https://www.wunderground.com/personal-weather-station/dashboard?ID=KMOJACKS28
  • Member
  • *
  • Posts: 5
    • My Weather Station
Re: WS-2902 Weather Underground Connection
« Reply #2 on: May 14, 2018, 06:30:11 PM »
Thanks Notoriousnick! Keep your fingers crossed; I'm hoping upgrading from v4.3.6 to v4.4.2 will help with my Ambient Weather WS-900-IP. Periodically it will stop transmitting any data, requiring me to unplug and re-plug the power. Usually happens when I'm busy and have not looked at it for a few days!

jT
When in danger, or in doubt,
Run in circles, scream and shout!

 

anything