Author Topic: ws 2902 issue  (Read 336 times)

0 Members and 1 Guest are viewing this topic.

Offline Namrats

  • Tarpey Village -- KCAFRESN99
  • Member
  • *
  • Posts: 11
ws 2902 issue
« on: April 23, 2018, 01:23:14 AM »
I never have an issue with my display. However, a couple times when i look at my Iphone display i get a triangle with an exclamation point in the middle.
Is that a server issue? i can see ALL my weather station information on my display but occasionally not on my phone. Last time i think it lasted 2 days and then it showed up again
What is going on?
Thank you
PS i cant recall the exact words but it said something like PWS NOT REPORTING.....cant be because my display showed it reported to the display.  Im guessing its an WUNDERGROUND issue...any thoughts?
« Last Edit: April 23, 2018, 10:51:19 AM by Namrats »
Ambient WS-2902

Offline terk

  • Member
  • *
  • Posts: 18
Re: ws 2902 issue
« Reply #1 on: April 23, 2018, 01:15:38 PM »
The Wunderground (Weather Underground) app on your iPhone?  I had reset my router one day and my WS 2902 was no longer updating WU or Ambient Weather even though the Display showed the data and it showed it was connected to WiFi.  I ended up having to reboot the router again to get it to start updating the online services again.

Offline Namrats

  • Tarpey Village -- KCAFRESN99
  • Member
  • *
  • Posts: 11
Re: ws 2902 issue
« Reply #2 on: April 23, 2018, 02:20:30 PM »
i had not done any changes to my router but ill give the router a reboot next time. I guess i meant ambient weather....i dont know how to tell the difference.
Thanks for the suggestion.  However my situation was weird because it corrected itself without my doing anything - a couple days later.
Ambient WS-2902

Offline terk

  • Member
  • *
  • Posts: 18
Re: ws 2902 issue
« Reply #3 on: April 26, 2018, 10:50:58 AM »
I updated the firmware on our router yesterday so it rebooted and the WS-2902 stopped updating the web sites again so I tried rebooting the router which didn't help this time instead I had to pull one of the batteries and unplug the WS-2902 display then after a few seconds plug it back in and put the battery back in and it started updating again.